Back to overview
Resolved

Degraded AI usage and analytics data collection

Jun 22, 2026 at 4:30pm UTC
Affected services
Editor

Resolved
Jun 24, 2026 at 3:47pm UTC

The usage and analytics data that was missing from 18h30–21h30 CEST on June 22 has now been fully recovered, so your usage graph should no longer show a gap for that period. Everything is back to normal, and this incident is resolved. Thanks for your patience.

Updated
Jun 23, 2026 at 9:57am UTC

Data collection is back to normal. Some usage and analytics data from 18h30–21h30 CEST is still missing and your usage graph may show a gap for that period. We're working on recovering it and will update here once it's done.

Created
Jun 22, 2026 at 4:30pm UTC

We're experiencing an issue collecting usage data, so AI limits may be applied inconsistently, and your usage graph may not reflect current activity. Some analytics data starting at 18h30 CEST may also be temporarily unavailable. We're working on a fix and will keep this page updated.