Back to overview
Degraded

Degraded AI features

Jun 18, 2026 at 5:56am UTC
Affected services
Editor

Resolved
Jun 18, 2026 at 7:51am UTC

The issue has been fixed at our downstream provider and all AI features are fully working again.

Created
Jun 18, 2026 at 5:56am UTC

Some AI features are degraded due to issues with a downstream provider. Agent chats might respond a bit slower and translations are currently unavailable. We’re working on a mitigation.