Back to overview
Degraded
Fontshare fonts temporarily unavailable
Feb 24 at 01:35pm UTC
Affected services
Editor
Resolved
Feb 24 at 03:39pm UTC
Fontshare fonts have resolved the issue
Affected services
Created
Feb 24 at 01:35pm UTC
One of our font providers, fontshare.com, is experiencing an outage. Some fonts might be temporarily unavailable.
Affected services