Back to overview
Degraded

framerusercontent.com DNS issues

Feb 10 at 08:50pm UTC
Affected services
Editor
Sites
www.framer.com

Resolved
Feb 10 at 10:12pm UTC

We’re seeing full recovery and removed our mitigation. We’re monitoring the AWS reports until they also report a full recovery.

Updated
Feb 10 at 09:44pm UTC

While AWS is working on the issue (see https://status.aws.amazon.com/), we have mitigated most of the issue to moving to static DNS records. We’re still seeing some DNS “flapping”, but for most people sites and the app should work as before.

Updated
Feb 10 at 09:12pm UTC

framerusercontent.com is experiencing DNS issues due to an underlying issue at AWS. The issue is under active investigation.

Created
Feb 10 at 08:50pm UTC

We’re investigating issues with the framerusercontent.com DNS records not resolving as expected.