Back to overview
Downtime

Elevated errors due to AWS issues

Oct 20 at 07:24am UTC
Affected services
Editor
API
Sites

Resolved
Oct 20 at 09:46am UTC

The editor is fully available again, the incident is now resolved.

Updated
Oct 20 at 09:27am UTC

AWS reports that recovery has begun and we see the editor is working again. We will continue to monitor.

Updated
Oct 20 at 08:50am UTC

Good news: we’ve redirected traffic to Framer sites away from the affected region which means that all websites are served correctly again.

Bad news: the editor is currently fully unavailable.

We’re continuing to monitor and are awaiting updates from AWS.

Updated
Oct 20 at 08:02am UTC

Some hosted websites are currently returning 500 errors. This is related to a confirmed AWS outage impacting essential services used by Framer sites. We’re closely tracking their progress and will share updates as we learn more. Thank you for your patience.

Created
Oct 20 at 07:24am UTC

We’re experiencing elevated errors due to incident at AWS.

Currently, publishing a site might not work. We’ll monitor the situation and will provide updates if it changes.