Back to overview
Resolved

Elevated errors in AI features

Sep 22, 2026 at 3:49am UTC
Affected services
Editor

Resolved
Sep 22, 2026 at 5:04am UTC

AI requests are responding normally again. We’re continuing to monitor the service and investigate the cause.

Created
Sep 22, 2026 at 3:49am UTC

We’re investigating an issue causing some AI requests to fail or take longer than usual. Agent chats may show errors or respond more slowly.