Back to overview
Resolved
Degraded analytics data collection
Aug 12, 2026 at 11:04am UTC
Affected services
Editor
Resolved
Aug 12, 2026 at 12:20pm UTC
The cause of the issue was identified and the usage of Analytics is restored
Affected services
Created
Aug 12, 2026 at 11:04am UTC
Due to an outage in our third party service provider for data collection, Analytics will not work as expected for Framer Sites. We are investigating if anything can be done.
Affected services