Editor experiencing downtime
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 18:34 CEST
Investigating
The Framer app is currently experiencing occasional downtime due to an attack. Hosted sites are not affected.
Posted Oct 18, 2023 - 17:59 CEST
This incident affected: Framer.