Intermittent site optimization errors
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 15:26 CEST
Monitoring
A fix has been implemented and we’re monitoring the results.
Posted Sep 12, 2023 - 14:44 CEST
Investigating
We are currently investigating intermittent site optimization errors when publishing. The log will contain messages about “Failed to write to output file”.

The workaround is to retry publishing. Apologies for the inconvenience.
Posted Sep 08, 2023 - 21:40 CEST
This incident affected: Framer.