Degraded service in the editor

Incident Report for Framer

Resolved

The incident has been resolved, and the code that caused the outage rolled back. The editor is operational, and the scheduled maintenance was able to continue and finish as planned.
Posted Aug 06, 2025 - 15:46 CEST

Identified

We've identified the issue, and we are rolling back the code that caused this to affect editor usage.
Posted Aug 06, 2025 - 15:38 CEST

Investigating

Due to scheduled maintenance the editor is experiencing degraded performance. We are Investigating the root cause and working to restore service as soon as possible.
Posted Aug 06, 2025 - 15:05 CEST
This incident affected: App.