Editor unavailable
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 18:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 18:34 CET
Identified
Due to an ongoing HTTP flood we are seeing degraded performance of the Framer editor (hosted websites remain unaffected). We’re working on mitigating the issue.
Posted Mar 08, 2024 - 18:10 CET
This incident affected: Framer.