Slow responses/Timeouts when accessing sites
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 18:06 CET
Monitoring
The attack seems to be subsiding and we're continuing to monitor for any further activity.
Posted Mar 11, 2024 - 15:16 CET
Investigating
We are experiencing higher-than-normal traffic levels possibly caused by an attack, and are responding to it.
Posted Mar 11, 2024 - 14:57 CET
This incident affected: Hosting.