Editor does not fully load for some users in India
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 10:14 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2024 - 10:13 CET
Update
We have re-enabled all edge locations, and performance of the editor should be back to normal. We are continuing to monitor the system.
Posted Mar 19, 2024 - 17:24 CET
Monitoring
We’ve mitigated the issue by temporarily switching off edge locations for the editor in Asia. (Websites are not affected.)

This change will increase connection times from the app to our backend, and therefore will slightly impact the loading performance of the editor in that region.

We are waiting for more information from AWS on this issue and are hoping to remove the mitigation as soon as possible.
Posted Mar 14, 2024 - 18:31 CET
Identified
We are observing that all requests that are coming via the Hyderaba, India edge location are missing valid authorization headers, making the requests fail.

This is causing loading issues in the editor. Projects will only load partially and the preview and publishing will not work. This is a connection issue and no data has been lost.

The workaround is to use a VPN to connect to Framer.

We currently believe this issue is out of our control, but are working with AWS to make sure this is the case and are looking into possible mitigations.

Hosted websites are not affected.
Posted Mar 14, 2024 - 15:59 CET
This incident affected: Framer.