Intermittent downtime of editor
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 19:50 CEST
Monitoring
We fought off the attack but are monitoring. The editor is operational again.
Posted Sep 28, 2023 - 18:45 CEST
Investigating
We are investigating an attack that is causing intermittent downtime of our editor. Hosted sites are not affected.
Posted Sep 28, 2023 - 18:11 CEST
This incident affected: Framer.