Degraded performance hosted sites
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 19:24 CEST
Update
We are continuing to investigate this issue.
Posted Aug 23, 2022 - 19:23 CEST
Investigating
We’re investigating degraded performance affecting hosted sites.
Posted Aug 23, 2022 - 19:11 CEST
This incident affected: Hosting.