Editor unavailable
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 13:52 CEST
Monitoring
We've deployed additional rules to block the malicious traffic, and are continuing to monitor the effectiveness of these rules.
Posted Aug 28, 2023 - 12:16 CEST
Investigating
Due to an ongoing attack we are seeing degraded performance of the Framer editor (hosted websites remain unaffected).
Posted Aug 28, 2023 - 12:01 CEST
This incident affected: Framer.