Fontshare fonts unavailable in editor
Incident Report for Framer
Resolved
This Fontshare fonts are working again.

If you don’t see the fonts yet, your browser might have cached an outdated API response, this will resolve itself in less than an hour. (Or you can manually clear the cache.)
Posted Dec 29, 2023 - 12:05 CET
Identified
All Fontshare fonts are currently unavailable in the editor because the downstream Fontshare API is sending an incorrect response.

We’ve reached out to Fontshare to fix the issue and are awaiting an ETA.

(NOTE: Fontshare fonts on published websites continue to work.)
Posted Dec 29, 2023 - 11:37 CET
This incident affected: Framer.