Partial sites outage
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 18:03 CET
Monitoring
All sites are fully back up, but we continue to monitor the situation.
Posted Jan 12, 2024 - 17:11 CET
Identified
We’re under a heavy HTTP flood attack and some sites might be slow or experience downtime. We’re working to get it under control.
Posted Jan 12, 2024 - 17:00 CET
This incident affected: Hosting.