Projects not found

Incident Report for Framer

Resolved

We’ve rolled back a faulty deployment causing issues with loading projects. Our apologies for the inconvenience!
Posted Jul 09, 2025 - 13:58 CEST

Investigating

Projects are not loading and showing a “Not found” page
Posted Jul 09, 2025 - 13:50 CEST
This incident affected: App.