Elevated errors serving sites
Incident Report for Framer
Postmortem
Posted May 22, 2023 - 15:17 CEST

Resolved
We mitigated the attack and all sites respond normally.
Posted May 19, 2023 - 12:33 CEST
Identified
We’re experiencing a DoS (Denial of Service) attack causing sites to respond more slowly or with an error.
Posted May 19, 2023 - 12:28 CEST
This incident affected: Hosting.