Elevated error rates
Incident Report for Framer
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 15:52 CET
Monitoring
Error rates are down but still elevated, so we continue to monitor. Error rates are elevated only in the Amsterdam region and seem to indicated a problem with our third-party service provider (AWS).
Posted Jan 20, 2023 - 15:45 CET
Investigating
We are seeing elevated error rates in our monitoring when accessing Framer, and are investigating.
Posted Jan 20, 2023 - 15:25 CET
This incident affected: Framer.